You must Sign In to post a response.
  • Category: Sharepoint

    Backup problem in sharepoint 2010

    Hello Sharepoint Veterans,

    I posses full rights,
    when iam trying to take back up in sharepoint 2010 central admin and i tried wit hpowershel also,same error.
    please go through this error message


    see the spbackup.log or sprestore.log file located in the backup directory.
    SqlException: Cannot open backup device 'D:\SandboxBackup_New\spbr0000\000000D3.bak'. Operating system error 3(The system cannot find the path specified.).
    BACKUP DATABASE is terminating abnormally.
  • #751518
    Hi sarithamakara, This problem usually occurs while the access control settings or sharing the folder with local admin settings but you have clearly mentioned that you have all the permissions. So you would go through this for your reference. I don't want to copy paste the contents so i am giving the reference. Thanks for reading.

    http://social.msdn.microsoft.com/Forums/en-US/32a8dff9-71e3-467c-9a99-afa4218772d3/sharepoint-farm-backup-failures?forum=sharepointadminprevious

    http://social.technet.microsoft.com/Forums/office/en-US/e7dff25e-83bc-4b4b-9dbf-e0b7956d2c2e/sharepoint-2013-backup-failures?forum=sharepointadmin

    Rajesh B
    To Live More,Learn More

  • #751529
    Hi,

    As you mentioned you may have full rights in database but you may not have proper rights in the place where you are backing up the data. Make sure you have the proper read and write access in the drive you are copying the database.

    If you need more information regarding this issue please refer:social.technet.microsoft.com/Forums/en-US/32a8dff9-71e3-467c-9a99-afa4218772d3/sharepoint-farm-backup-failures


    Regards,
    Asheej T K

  • #751544
    Hi,

    Error seems liek your provided path is wrong or your directory doesn't have rights to read and write.
    You should provide full rights and make sure your path of a file ,it must be correct.
    I hope you got my point.
    If still you have an issue than i'll get abck to you.

    Regards,
    Nirav Prabtani (Senior Web Developer)
    Email : niravjprabtani@gmail.com
    blog : niravprabtani.blogspot.in

  • #751659
    Hey,

    This error seems because of the access issue. Please check the folders/path in which you are trying to create backup, you have access to it.

    Thanks,
    Ashutosh Jha
    http://tricksroad.com


  • Sign In to post your comments