You must Sign In to post a response.
  • Category: .NET

    What versions of IIs and .Net are compatible?

    Hello

    can I know what versions of IIS and .Net are required for my application to run.

    I am using visual studio community 2015

    Is there any compatible matrix link/links where I can see all these compatibilities?
  • #765745
    the version of IIS depends on which operating system you are using. Below is the configuration listing for various operating systems:

    Windows Server 2008 - IIS 7.0
    Windows Server 2003 - IIS 6.0
    Windows XP Professional - IIS 5.1
    Windows 2000 Server, Windows 2000 Professional - IIS 5.

    Miss. Jain
    Microsoft Certified Technology Specialist in .Net


Sign In to post your comments