You must Sign In to post a response.
  • Category: .NET

    Suppose, dll framework ver 3.5 and application is in 4.5 then application run properly?

    suppose, dll framework version 3.5 and application is in 4.5 then application run properly?

    I run the project in framework 4.5 and it's reference dll is in framework 3.5.
  • #764030

    Hi ankush,

    It should work when you are accessing lower version in higher version, but it shouldn't work higher version in lower.


    --------------------------------------------------------------------------------
    Give respect to your work, Instead of trying to impress your boss.

    N@veen
    Blog : http://naveens-dotnet.blogspot.in/

  • #764055
    Hai Ankush,
    Yes it should run. In this case,it will reference the older version wherever is required. All the new .net framework versions are having the backward compatibility.
    But if you are having the higher version, you cant run in the lower version.
    Hope it will be helpful to you.

    Regards,
    Pawan Awasthi(DNS MVM)
    +91 8123489140 (whatsApp), +60 14365 1476(Malaysia)
    pawansoftit@gmail.com


Sign In to post your comments