You must Sign In to post a response.
  • Category: ASP.NET

    Local host is not working

    IIS not dispalaying default page
    i have both istalled IIS and IIS 6.0

    I am using windows 7 ultimate,but IIS is not working properly ,whenever I type http://localhost, an error gets displayed

    coming "HTTP Error 404. The requested resource is not found." it does'nt show default page,

    I check default page does exist in wwwroot folder.I am not able to host any site..:(

    is there any feature with which i can completely uninstall IIS including Inetpub folder??
    b
    or what should I do to make it work properly??
  • #763519
    Do the following

    1. Go to Control Panel.
    2. Select Turn Windows features on or off.
    3. Expand Internet Information Services
    Make sure u selected all the services..

    By Nathan
    Direction is important than speed

  • #763520
    I think there is problem in IIS installation on Windows 7, it support IIS express edition
    you can use following steps to install IIS properly
    1.Click the Start button Picture of the Start button, click Control Panel, click Programs, and then click Turn Windows features on or off. Administrator permission required If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

    2.In the list of Windows features, select Internet Information Services, and then click OK.

    if still you face error then contact back

    Thanks
    Koolprasd2003
    Editor, DotNetSpider MVM
    Microsoft MVP 2014 [ASP.NET/IIS]

  • #763536
    Hi Muhammad Faheem,

    It seems that you haven't configured the IIS properly.
    Go through below link which explains you step by step with diagrammatic representation to install IIS.

    http://www.iis.net/learn/install/installing-iis-7/installing-iis-on-windows-vista-and-windows-7

    http://www.codeproject.com/Tips/365704/Install-IIS-on-Windows

    Sridhar Thota.
    Editor: DNS Forum.


Sign In to post your comments