You must Sign In to post a response.
  • Category: .NET

    Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutr

    Hi Team,
    After R&D i didn't get solution on this.

    We are getting error while deploying in UAT environment..Can you assist on this.

    Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

    Parser Error Message: Could not load file or assembly 'System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified. (D:\InetPub\wwwroot\W0002-ZConRep\web.config line 71)

    <httpModules>
    <add name="ScriptModule" type="System.Web.Handlers.ScriptModule, System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" />
    </httpModules>
    <authentication mode="Windows" />
    <!-- AUTHORIZATION
  • #761299
    Whether System.Web.Extensions.dll is available in the bin folder of the apploication or in the GAC?

    I guess that the DLL related to AJAX is missing in the BIN folder or in the GAC. If not, drop the file in the BIN folder and give a try.

    Regards,
    Venkatarajan A

    BEEN THERE. DESTROYED THAT.

  • #761306
    Hello Shashi,

    If ASP.NET Ajax not working then you should reinstall on your server the ASP.NET AJAX for Asp.Net 2.0. You can download it from the below link : http://www.microsoft.com/download/en/details.aspx?id=883

    If you don't have access in this server, you can upload the .dll file into the BIN folder.

    Hope this will help you.

    Regards,
    Nirav Lalan
    DNS Gold Member
    "Failure is the path of least persistence"


Sign In to post your comments