You must Sign In to post a response.
  • Category: General

    Mozilla FireFox Browser

    Hi All,


    I am using windows 7 Ultimate 32-bit operating system.

    I cannot watch at youtube vedio.I got alert message --update plugins "Shockwave Flash is known to be vulnerable and should be updated".
    I cannot update it.

    So Plz give me advice how to fix this problem.


    Thanks in advance
    Nwe Nwe
  • #755518

    For Firefox on Windows the current Flash player versions are 16.0.0.235 and the extended support version 13.0.0.259, so you need to update it on following location
    https://www.adobe.com/products/flashplayer/distribution3.html

    hope it resolve issue


    Thanks
    Koolprasd2003
    Editor, DotNetSpider MVM
    Microsoft MVP 2014 [ASP.NET/IIS]

  • #755519
    Hi,

    go to adobe website and search with your os configuration then download plugin from that website with free of cost.

    Regards,
    Kalandiyur Subramanian Mohan
    www.mohanks.com

  • #755520
    Hello,


    Thanks a lot for giving advice to me how to do.

    I download adobe flash player from https://www.adobe.com/products/flashplayer/distribution3.html. And then I restart the system.
    Adobe Flash Player is working properly.






    Thanks and Regards,
    Nwe Nwe

  • #755560
    Glad to know, we are able to help you.

    Keep exploring.

    -------------
    Glad to be,
    John Bhatt
    Editor - DNS Forums
    https://www.pyarb.com


  • This thread is locked for new responses. Please post your comments and questions as a separate thread.
    If required, refer to the URL of this page in your new post.