You must Sign In to post a response.
  • Category: Microsoft Dynamics

    Caps letter automatically changing to small pls help..

    Hi Friends I need a help....
    In excel sheet if i type KUMAR in capital its automatically changed to Kumar in small letters.... WHAT TO DO ? I dont know how to solve the problem... Not any other words, but only this KUMAR.... pls kindly help me.............
  • #684928

    check whether kumar is added to any macro if you type kumar then changes to KUMAR automatically..

    Rayala HariKishore achieved it.

  • #684955
    Thank you so much hari, I dont know what i done but KUMAR automatically changing to Kumar.....

  • #684957
    I am using Microsot excel 2007.....

  • #684966
    can you check that when it is changing to caps then it shows you a small tag like smart tag in the visualstudio controls if it shows then you can select there and see stop automatic capitalization like option is there or not.

    Rayala HariKishore achieved it.

  • #684968
    There might be the code written to change it to capital case. You need to check that if there is any script associated with the text box or any event is there with the code.
    Thanks & Regards
    Anil Kumar Pandey
    Microsoft MVP, DNS MVM

  • #685034
    Hai Shiva,
    In general, it shouldn't change to Kumar. There must be something (some setting change) which is making the changes in the word.
    You can add the new sheet and then check it whether it's doing the same thing.
    Hope it will be helpful to you to resolve the issue.

    Pawan Awasthi(DNS MVM)
    +91 8123489140 (whatsApp), +60 14365 1476(Malaysia)

  • #685177
    my dear friends i solved the problem like this > excel options > proofing > auto correct options > i found kumar there and i delete that the problem solved...thanks for your co operation friends and thank you to all friends

    Delete Attachment

  • This thread is locked for new responses. Please post your comments and questions as a separate thread.
    If required, refer to the URL of this page in your new post.