Forums » dotnetspider » [About DotNetSpider] »

Bug found in My Alerts screen


Posted Date: 30 Mar 2012      Posted By:: Pavan Kumar N Profile photo    Member Level: Silver    Member Rank: 919     Points: 2   Responses: 6



when ever am clicking "delete" hyperlink and a pop up confirmation appears. on clicking cancel also doing the same operation..... its deleting..

Regards,
Pavan N

Thanks & Regards,
Pavan N




Responses

#664322    Author: Asheej T K        Member Level: Diamond      Member Rank: 2     Date: 30/Mar/2012   Rating: 2 out of 52 out of 5     Points: 2

Hi,

No, Can't find any issue with that. Alert won't get deleted if you click on cancel button. Make sure to click Cancel button and check once again.


Regards,
Asheej T K
Microsoft MVP[ASP.NET/IIS]
DotNetSpider MVM


 
#664325    Author: Pavan Kumar N      Member Level: Silver      Member Rank: 919     Date: 30/Mar/2012   Rating: 2 out of 52 out of 5     Points: 1

No. its happening for me. And am able to see few more bugs related to contributions screen calendar filters. And BTW am using Chrome.

Regards,
Pavan N

Thanks & Regards,
Pavan N


 
#664392    Author: Asheej T K        Member Level: Diamond      Member Rank: 2     Date: 30/Mar/2012   Rating: 2 out of 52 out of 5     Points: 2

Hi,

Can you attach few screen print of the steps you are following. It seems you are doing something wrong. There is no issue with delete functionality.


Regards,
Asheej T K
Microsoft MVP[ASP.NET/IIS]
DotNetSpider MVM





 
#664432    Author: Muhammad Farooq      Member Level: Gold      Member Rank: 21     Date: 30/Mar/2012   Rating: 2 out of 52 out of 5     Points: 2

Hi Pavan Kumar,

No any issue found in Alerts delete or cancel option,maybe your browser problem. I suggest you to check your issue in Mozilla Firefox.

_____________________________________________________________________________

Regards,
Muhammad Farooq
(DNS Mentor)
Visit My Website....


 
#664581    Author: Pawan Awasthi        Member Level: Diamond      Member Rank: 4     Date: 01/Apr/2012   Rating: 2 out of 52 out of 5     Points: 2

Hai Pavan,
I also could'nt find the issue which you have mentioned.
There might be some setting issue in the browser or may be you are using the old browser which has some bugs.
So please verify.

Regards,
Pawan Awasthi(DNS MVM)
+91 8123489140
pawansoftit@gmail.com


 
#664588    Author: Pavan Kumar N      Member Level: Silver      Member Rank: 919     Date: 01/Apr/2012   Rating: 2 out of 52 out of 5     Points: 1

Hi,
No. its happening with me. PFA for related screens. Its not happening with IE or FF. So which browser setting am i missing here in chrome?

Regards,
Pavan N

Thanks & Regards,
Pavan N



alert-bug.docx
 
Post Reply

 This thread is locked for new responses. Please post your comments and questions as a separate thread.
If required, refer to the URL of this page in your new post.



Return to Discussion Forum
Start new thread

Subscribe to Subscribers
Active Members
TodayLast 7 Daysmore...

Awards & Gifts
Talk to Webmaster Tony John

Online Members

fugio
More...
Copyright © SpiderWorks Technologies Pvt Ltd., Kochi, India